Меню

dgs 3610 26g настройка

Dgs 3610 26g настройка

DGS-3610-26G — не могу получить доступ.

Страница 1 из 2 [ Сообщений: 22 ] На страницу 1 , 2 След.
Предыдущая тема | Следующая тема
Автор Сообщение
gdagda

Доброго времени! Мучаю недавно купленный DGS-3610-26G. Изначально смутило что на сайте нет никакой документации документации к данному продукту! Мне прислали кое какую доку на аглицком которая касается исключительно работы в консоли. Хотелось бы и по web — интерфейсу мануал и уж совсем хорошо если на Русском. Это был первый вопрос.

Теперь конкретная проблема: С консоли я к свитчу подцепился и насколько понял никакой глобальной команды выдачи IP для управления нет. Тогда я просто назначил произвольному Vlan-у ip адрес (пробовал это делать для разных вланов в том числе и для 1-го) и включил отключенные по умолчанию веб и ssh сервера. Результатом было то, что свитч стал мне отвечать на пинги, доступа ни по вебу ни по ssh я не получил. Ничего что касается влана управления в имеющейся доке я не нашел. Второй вопрос в том, что же мне нужно сделать для того чтобы достучаться к свитчу по ssh(telnet) и вебу, есть ли влан управления и если есть то какое его ID?

В общем 2 вопрса:
1. Есть ли документация по DGS-3610-26G на русском и с описанием веб-интерфейса и если есть то как её получить.
2. Как корректно дать ip и получить тем самым доступ через web и ssh(как включить эти сервисы я знаю) к нему же по этому ip?

Очень надеюсь на скорый ответ.

Сотрудник D-LINK

Зарегистрирован: Пт май 13, 2005 15:49
Сообщений: 20616
Откуда: D-Link, Moscow

1. Нет, только оригинальная докуметация:
ftp://ftp.dlink.ru/pub/Switch/DGS-3610 Series/Description/

2. Для доступа черезе SSH/Telnet нужно предварительно включить соотвествующий сервис, создать пользователя и задать ena password.
!
aaa new-model
!
username test password 7
username test privilege 15
username admin password 7
username admin privilege 15
service password-encryption
!
enable password 7
!
!
enable service telnet-server
!

Жаль, что нет веб-интерфейса. Создавать большое количество вланов и раскидывать их по портам будет довольно неудобно. Скажите, а веб-интерфейс для данного устройства планируется?

И снова уже конкретный вопрос по делу: мне нужно создать большое количество Vlan, разрешить их для определенных портов (т.е. на одном порту может быть масса Vlan-ов, ровно как один Vlan может быть и на нескольких портах). Прочитав пункты 8.1-8.3 документации: DGS-3610_Series_Configuration_Guide_v10.2 я так и не понял как это сделать (там попросту нет искомого). Как установить влан для порта и сделать его up? Очень большая просьба привести пример действий в консоли.

Возможно ли закрывать одни вланы от других как лимбо кроме ACL. Но именно конкретные от конкретных а не просто от всех.

Зарегистрирован: Вт авг 29, 2006 16:44
Сообщений: 2326
Откуда: Ярославль

Зарегистрирован: Пт сен 23, 2005 00:52
Сообщений: 112
Откуда: Moscow

Не планируется. Но вообще, это довольно оригинальная идея: что вышлифованный годами и поколениями синтаксис управления Cisco — неудобен.

Вот-с. Это навскидку. Чтобы тоже самое для группы портов сделать, нужно предварительно их выбрать, например, так:

1. Нет, только оригинальная докуметация:
ftp://ftp.dlink.ru/pub/Switch/DGS-3610 Series/Description/

2. Для доступа черезе SSH/Telnet нужно предварительно включить соотвествующий сервис, создать пользователя и задать ena password.
!
aaa new-model
!
username test password 7
username test privilege 15
username admin password 7
username admin privilege 15
service password-encryption
!
enable password 7
!
!
enable service telnet-server
!

Здравствуйте! Делаю все как выше описано для доступа по ssh ,но не пускает в чем проблема

DGS-3610#show service
ssh-server : enabled
telnet-server : enabled
web-server : enabled
snmp-agent : enabled
все включено

Building configuration.
Current configuration : 1753 bytes

!
version v10.3(4T35), Release(55754)(Mon May 18 18:35:36 CST 2009 -ngcf31)
co-operate enable
!
!
aaa new-model
!
!
!
!
!
vlan 1
!
vlan 777
!
!
username test password 7 240606
username test privilege 15
username admin password 7 240606
username admin privilege 15
service password-encryption
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
enable password 7 240606
enable service ssh-server
enable service web-server
!
!
!
!
protocol-vlan ipv4 10.10.251.1 mask 255.0.0.0 vlan 1
!
!
!
!
interface GigabitEthernet 0/1
switchport access vlan 777
!
interface GigabitEthernet 0/2
!
interface GigabitEthernet 0/3
!
interface GigabitEthernet 0/4
!
interface GigabitEthernet 0/5
!
interface GigabitEthernet 0/6
!
interface GigabitEthernet 0/7
!
interface GigabitEthernet 0/8
!
interface GigabitEthernet 0/9
!
interface GigabitEthernet 0/10
!
interface GigabitEthernet 0/11
!
interface GigabitEthernet 0/12
!
interface GigabitEthernet 0/13
!
interface GigabitEthernet 0/14
!
interface GigabitEthernet 0/15
!
interface GigabitEthernet 0/16
!
interface GigabitEthernet 0/17
!
interface GigabitEthernet 0/18
!
interface GigabitEthernet 0/19
!
interface GigabitEthernet 0/20
!
interface GigabitEthernet 0/21
!
interface GigabitEthernet 0/22
!
interface GigabitEthernet 0/23
!
interface GigabitEthernet 0/24
!
interface VLAN 1
no ip proxy-arp
ip address 10.10.251.1 255.0.0.0
!
interface VLAN 777
no ip proxy-arp
ip address 192.168.22.1 255.255.255.0
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
line vty 0
line vty 1
access-class 1 in
login authentication 1
line vty 2
transport input ssh
access-class 2 in
login authentication test
line vty 3 15
!
!
end
DGS-3610#

Столкнулся с проблемой, аналогичной описанной в этой теме — свитч не впускает по телнету.
Настраивал согласно viewtopic.php?p=369164#p369164

Вывод sh run:
—————————————————
Building configuration.
Current configuration : 1503 bytes

!
version v10.4(3T59) Release(136633)(Thu May 31 11:43:52 CST 2012 -ngcf68)
!
!
no co-operate enable
!
!
aaa new-model
!
!
!
!
!
nfpp
!
!
vlan 1
!
!
username test password 7 1234
username admin password 7 1234
username admin privilege 15
service password-encryption
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
enable password 7 1234
!
!
!
!
!
!
!
!
interface GigabitEthernet 0/1
!
interface GigabitEthernet 0/2 shutdown
!
interface GigabitEthernet 0/3
shutdown
!
interface GigabitEthernet 0/4
shutdown
!
interface GigabitEthernet 0/5
shutdown
!
interface GigabitEthernet 0/6
shutdown
interface GigabitEthernet 0/7
shutdown
!
interface GigabitEthernet 0/8
shutdown
!
interface GigabitEthernet 0/9
!
interface GigabitEthernet 0/10
!
interface GigabitEthernet 0/11
!
interface GigabitEthernet 0/12
!
interface GigabitEthernet 0/13
!
interface GigabitEthernet 0/14
!
interface GigabitEthernet 0/15
!
interface GigabitEthernet 0/16
!
interface GigabitEthernet 0/17
interface GigabitEthernet 0/18
!
interface GigabitEthernet 0/19
!
interface GigabitEthernet 0/20
!
interface GigabitEthernet 0/21
!
interface GigabitEthernet 0/22
!
interface GigabitEthernet 0/23
!
interface GigabitEthernet 0/24
!
interface VLAN 1
no ip proxy-arp
ip address 10.254.0.205 255.255.255.0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
line vty 0 4
!
!
end
————————————————————-

Свитч прямо из коробки, с минимальной настройкой — только присвоил ему адрес, «погасил» ненужные интерфейсы и обновил прошивку (с прошивкой 10.3 порты 0/1 и 0/3 самопроизвольно в up/down начинали «прыгать» — после обновления проблема исчезла).

Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8999

Страница 1 из 2 [ Сообщений: 22 ] На страницу 1 , 2 След.

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 20

источник

Dgs 3610 26g настройка

DGS-3610-26G — не могу получить доступ.

Страница 1 из 2 [ Сообщений: 22 ] На страницу 1 , 2 След.
Предыдущая тема | Следующая тема
Автор Сообщение
gdagda

Доброго времени! Мучаю недавно купленный DGS-3610-26G. Изначально смутило что на сайте нет никакой документации документации к данному продукту! Мне прислали кое какую доку на аглицком которая касается исключительно работы в консоли. Хотелось бы и по web — интерфейсу мануал и уж совсем хорошо если на Русском. Это был первый вопрос.

Теперь конкретная проблема: С консоли я к свитчу подцепился и насколько понял никакой глобальной команды выдачи IP для управления нет. Тогда я просто назначил произвольному Vlan-у ip адрес (пробовал это делать для разных вланов в том числе и для 1-го) и включил отключенные по умолчанию веб и ssh сервера. Результатом было то, что свитч стал мне отвечать на пинги, доступа ни по вебу ни по ssh я не получил. Ничего что касается влана управления в имеющейся доке я не нашел. Второй вопрос в том, что же мне нужно сделать для того чтобы достучаться к свитчу по ssh(telnet) и вебу, есть ли влан управления и если есть то какое его ID?

В общем 2 вопрса:
1. Есть ли документация по DGS-3610-26G на русском и с описанием веб-интерфейса и если есть то как её получить.
2. Как корректно дать ip и получить тем самым доступ через web и ssh(как включить эти сервисы я знаю) к нему же по этому ip?

Очень надеюсь на скорый ответ.

Сотрудник D-LINK

Зарегистрирован: Пт май 13, 2005 15:49
Сообщений: 20616
Откуда: D-Link, Moscow

1. Нет, только оригинальная докуметация:
ftp://ftp.dlink.ru/pub/Switch/DGS-3610 Series/Description/

2. Для доступа черезе SSH/Telnet нужно предварительно включить соотвествующий сервис, создать пользователя и задать ena password.
!
aaa new-model
!
username test password 7
username test privilege 15
username admin password 7
username admin privilege 15
service password-encryption
!
enable password 7
!
!
enable service telnet-server
!

Жаль, что нет веб-интерфейса. Создавать большое количество вланов и раскидывать их по портам будет довольно неудобно. Скажите, а веб-интерфейс для данного устройства планируется?

И снова уже конкретный вопрос по делу: мне нужно создать большое количество Vlan, разрешить их для определенных портов (т.е. на одном порту может быть масса Vlan-ов, ровно как один Vlan может быть и на нескольких портах). Прочитав пункты 8.1-8.3 документации: DGS-3610_Series_Configuration_Guide_v10.2 я так и не понял как это сделать (там попросту нет искомого). Как установить влан для порта и сделать его up? Очень большая просьба привести пример действий в консоли.

Возможно ли закрывать одни вланы от других как лимбо кроме ACL. Но именно конкретные от конкретных а не просто от всех.

Зарегистрирован: Вт авг 29, 2006 16:44
Сообщений: 2326
Откуда: Ярославль

Зарегистрирован: Пт сен 23, 2005 00:52
Сообщений: 112
Откуда: Moscow

Не планируется. Но вообще, это довольно оригинальная идея: что вышлифованный годами и поколениями синтаксис управления Cisco — неудобен.

Вот-с. Это навскидку. Чтобы тоже самое для группы портов сделать, нужно предварительно их выбрать, например, так:

1. Нет, только оригинальная докуметация:
ftp://ftp.dlink.ru/pub/Switch/DGS-3610 Series/Description/

2. Для доступа черезе SSH/Telnet нужно предварительно включить соотвествующий сервис, создать пользователя и задать ena password.
!
aaa new-model
!
username test password 7
username test privilege 15
username admin password 7
username admin privilege 15
service password-encryption
!
enable password 7
!
!
enable service telnet-server
!

Здравствуйте! Делаю все как выше описано для доступа по ssh ,но не пускает в чем проблема

DGS-3610#show service
ssh-server : enabled
telnet-server : enabled
web-server : enabled
snmp-agent : enabled
все включено

Building configuration.
Current configuration : 1753 bytes

!
version v10.3(4T35), Release(55754)(Mon May 18 18:35:36 CST 2009 -ngcf31)
co-operate enable
!
!
aaa new-model
!
!
!
!
!
vlan 1
!
vlan 777
!
!
username test password 7 240606
username test privilege 15
username admin password 7 240606
username admin privilege 15
service password-encryption
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
enable password 7 240606
enable service ssh-server
enable service web-server
!
!
!
!
protocol-vlan ipv4 10.10.251.1 mask 255.0.0.0 vlan 1
!
!
!
!
interface GigabitEthernet 0/1
switchport access vlan 777
!
interface GigabitEthernet 0/2
!
interface GigabitEthernet 0/3
!
interface GigabitEthernet 0/4
!
interface GigabitEthernet 0/5
!
interface GigabitEthernet 0/6
!
interface GigabitEthernet 0/7
!
interface GigabitEthernet 0/8
!
interface GigabitEthernet 0/9
!
interface GigabitEthernet 0/10
!
interface GigabitEthernet 0/11
!
interface GigabitEthernet 0/12
!
interface GigabitEthernet 0/13
!
interface GigabitEthernet 0/14
!
interface GigabitEthernet 0/15
!
interface GigabitEthernet 0/16
!
interface GigabitEthernet 0/17
!
interface GigabitEthernet 0/18
!
interface GigabitEthernet 0/19
!
interface GigabitEthernet 0/20
!
interface GigabitEthernet 0/21
!
interface GigabitEthernet 0/22
!
interface GigabitEthernet 0/23
!
interface GigabitEthernet 0/24
!
interface VLAN 1
no ip proxy-arp
ip address 10.10.251.1 255.0.0.0
!
interface VLAN 777
no ip proxy-arp
ip address 192.168.22.1 255.255.255.0
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
line vty 0
line vty 1
access-class 1 in
login authentication 1
line vty 2
transport input ssh
access-class 2 in
login authentication test
line vty 3 15
!
!
end
DGS-3610#

Столкнулся с проблемой, аналогичной описанной в этой теме — свитч не впускает по телнету.
Настраивал согласно viewtopic.php?p=369164#p369164

Вывод sh run:
—————————————————
Building configuration.
Current configuration : 1503 bytes

!
version v10.4(3T59) Release(136633)(Thu May 31 11:43:52 CST 2012 -ngcf68)
!
!
no co-operate enable
!
!
aaa new-model
!
!
!
!
!
nfpp
!
!
vlan 1
!
!
username test password 7 1234
username admin password 7 1234
username admin privilege 15
service password-encryption
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
enable password 7 1234
!
!
!
!
!
!
!
!
interface GigabitEthernet 0/1
!
interface GigabitEthernet 0/2 shutdown
!
interface GigabitEthernet 0/3
shutdown
!
interface GigabitEthernet 0/4
shutdown
!
interface GigabitEthernet 0/5
shutdown
!
interface GigabitEthernet 0/6
shutdown
interface GigabitEthernet 0/7
shutdown
!
interface GigabitEthernet 0/8
shutdown
!
interface GigabitEthernet 0/9
!
interface GigabitEthernet 0/10
!
interface GigabitEthernet 0/11
!
interface GigabitEthernet 0/12
!
interface GigabitEthernet 0/13
!
interface GigabitEthernet 0/14
!
interface GigabitEthernet 0/15
!
interface GigabitEthernet 0/16
!
interface GigabitEthernet 0/17
interface GigabitEthernet 0/18
!
interface GigabitEthernet 0/19
!
interface GigabitEthernet 0/20
!
interface GigabitEthernet 0/21
!
interface GigabitEthernet 0/22
!
interface GigabitEthernet 0/23
!
interface GigabitEthernet 0/24
!
interface VLAN 1
no ip proxy-arp
ip address 10.254.0.205 255.255.255.0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
line vty 0 4
!
!
end
————————————————————-

Свитч прямо из коробки, с минимальной настройкой — только присвоил ему адрес, «погасил» ненужные интерфейсы и обновил прошивку (с прошивкой 10.3 порты 0/1 и 0/3 самопроизвольно в up/down начинали «прыгать» — после обновления проблема исчезла).

Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8999

Страница 1 из 2 [ Сообщений: 22 ] На страницу 1 , 2 След.

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 20

источник

Читайте также:  планшет samsung установка программ

Добавить комментарий

Как настроить и установить? © 2021
Все права сохранены © 2020. Информация, опубликованная на сайте, носит исключительно ознакомительный характер и не является рекомендацией к применению. Внимание! Материалы могут содержать информацию, предназначенную для пользователей старше 18 лет. 18+

Adblock
detector