Меню

asus m5a97 установка windows

Asus m5a97 установка windows

Собрал следующую конфигурацию:
Asus M5A97 R2.0
AMD FX-6300 Six-Core Processor
Kingston DDR3-1866 4096MB PC3-14900 HyperX FURY (одна планка)
Powercolor PCI-E Radeon HD6870 1024MB
Samsung HD120IJ 120GB 7200rpm 8MB SATA II
Seagate Barracuda 7200.12 500GB 7200rpm 16MB SATA III
Asus Xonar DX PCI-Express 1.0
RealTek RTL8139/810X PCI
Cooler Master Silent Pro M600

Мать, процессор и оперативка новые. Всё остальное перекинул со старой конфигурации. Установил официальную сборку Windows 7 Ultimate x64 предварительно отформатировав винт. Всё чисто и красиво. Стоят все последние обновления и официальные драйвера. Мать из коробки с последней версией биоса. Ничего не разгонялось. В биосе отключен энергосберегающий режим, и проц может работать в стандартном режиме «турбо».

А теперь проблема.
Во-первых PCI-E на видео работает в половину своей ширины (скрин во вложении).
Во-вторых RealTek RTL8139/810X PCI не работает, а Винда ругается, что ему не хватает ресурсов (скрин).

Первым делом я в биосе поотключал встроенный звук, все USB 3.0 и четыре неиспользуемых USB 2.0. Также отключил в Винде энергосбережение для PCI-E. Ничего не поменялось. При этом звук я пробовал ставить как во второй PCI-E x1 (первый закрывает видео), так и во второй PCI-E x16(x4).
Дальше я повынимал сеть и звук. Видео продолжает работать на х8.
Если вставить сеть без звука, то она (сеть) работает нормально. Т.е. ресурсов без звука ей хватает.
Как же это понимать? Чипсету не хватает линий? А что же их занимает? Или это брак какой-то?
К слову, вся эта конфигурация отлично работала на мамке Asus P5LD2 SE 2006-го года с четырьмя планками памяти в двухканальном режиме.
Никаких настроек режима PCI-E в биосе не нашёл.
Могу ещё добавить, что Logitech Wireless Illuminated Keyboard K800 работает в паре с Logitech Anywhere Mouse MX через один приёмник.

Тащить мать по гарантии, или я чего-то не знаю?
Заранее спасибо отозвавшимся.

Добавление от 26.10.2014 21:56:

Добавление от 26.10.2014 23:08:

Дальше — больше.
Нижний PCI вообще не видит сетевую карту, в верхнем ему не хватает ресурсов даже без Xonar’a и встроенного звука.

1. Nord86 , 27.10.2014 23:23
BIOS версии 2501?

Временно выньте дискретные звук и сеть, видеокарту выньте из слота, осмотрите контакты и PCIe-слот на предмет инородных предметов, вставьте обратно, сделайте CLEAR_CMOS и не меняйте дефолтные настройки BIOS. Далее загружайте Windows и смотрите режим работы PCIe. Если по-прежнему x8, попробуйте более старую версию Catalyst. Подчистить остатки Catalyst’а в системе можно с помощью DDU (Display Driver Uninstaller)

Если заработает x16, пробуйте вставлять PCI-сетевую и остальную периферию.

Кстати, если есть возможность и желание, я бы рекомендовал попробовать Windows 8.1 к установке, тем более что FX’ы по сообщению некоторых на новых ОС получше бегают.

2. Proxima , 28.10.2014 10:33
BIOS версии 2501 стоял «из коробки».
Вчера утром я пошёл на отчаянный шаг и для эксперимента прошил через флешку 2301. При этом ничего не вынимал и CMOS не сбрасывал. И, о чудо — видео заработало на х16, а сеть нормально отображалась в диспетчере. Я весь радостный убежал на работу, а вечером, включив снова комп увидал знакомую картину. Всё вернулось на круги своя. Тогда я совсем разошёлся и вынял сеть и звук напрочь. Я ставил биосы 2501, 2301 и даже 2201. При этом перемычкой обнуляя CMOS каждый раз. Также на каждой версии биоса я пробовал стартовать на дефолтных настройках, а также отключая через биос всё, что только можно, кроме USB 2.0 для клавы, SATA для винта и встроенного звука и сети. Я даже второй винт вынул и оставил только системный. Ничего не помогает. Каждый раз видео работает на х8.

Таким образом я уже перепробовал всё, кроме W 8.1 и вынимания видео из слота. Сама видеокарта работает как ей положено, судя по датчикам GPU-Z. Также я не ставил ранние версии Catalyst’а.

Для чистоты эксперимента у меня ещё есть HD3850 (HIS Turbo). Осталось только вставить её и переустановить Catalyst.

Проблема ещё в том, что мать брал в интернет-магазине за 200 км от моего города, и решать вопрос по гарантии будет проблематично. Сервисный центр тоже за 200 км.

Может есть ещё какие-то светлые идеи? А то мне уже всё это ночами снится. Могу ещё добавить, что радиаторы на мамке все еле тёплые.

Добавление от 28.10.2014 10:38:

P.S. Там на первом скрине видно версию BIOS’а. Она была 2501 (родная).

3. -Ъ- , 28.10.2014 12:26
а вольтаж на БП не глядел? Померяй вполне может быть что БП виноват.
4. Proxima , 28.10.2014 12:45
БП с февраля 2012-го работал прекрасно на другой конфигурации. Да и по всем показателям на мамке/проце/видео всё соответсвует спецификациям. По крайней мере если верить встроенным датчикам. По БП вопросов вообще никогда не возникало.
5. Nord86 , 28.10.2014 12:55
Proxima
А видео в прошлой конфигурации в режиме x16 работало?

Для чистоты эксперимента у меня ещё есть HD3850 (HIS Turbo). Осталось только вставить её и переустановить Catalyst.
Попробуйте.
И все же попробуйте еще Windows 8.1. Хотя мне кажется, что проблема не софтовая.

6. Proxima , 28.10.2014 13:03
Могу ещё добавить, что сначала RealTek RTL8139/810X PCI в нижнем слоте завёлся нормально, но в середине сеанса инет пропал, а нижний слот теперь вообще сеть не видит (верхний ругается на недостаток ресурсов), а вчера посреди работы экран перешёл в режим ожидания. Пришлось перезагружаться с кнопки. На P5LD2 SE PCI-E x16 версии 1.х, так что сравнение будет некорректным в принципе. Судя по всему это лагает чипсет. Мне очень кажется, что 8,1 не поможет. Тем более, что я на всякий случай 7-ку переустановил. Результат тот же. Буду пробовать звонить в сервис по гарантии. В интернетах вообще проблем с этой мамкой не нашёл.
7. bahan71 , 04.11.2014 10:24
Отпишитесь, чем дело кончилось?
8. Proxima , 04.11.2014 17:48
Пытаюсь решить вопрос по гарантии. Отправил в сервисный центр в Киев на экспертизу. На днях должен быть ответ. Отпишусь.
9. Proxima , 13.11.2014 22:12
Похоже, что в последних партиях есть реальный брак. Мать ещё не приехала, но магазин сообщил, что оф. сервисцентр выполнил какой-то ремонт. Когда буду забирать мать, попробую узнать, что к чему. Так или иначе, куча негатива. Я категорически не рекомендую эту мать к покупке. Дискретная сетевая плата, между прочим, накрылась лаптями именно в этой мамке. Другими компами она определяется, но не работает в принципе. Светит лишь диодом «сеть». Индикатор передачи данных вообще не моргнёт.

Вот нашёл пару интересных отзывов в том же интернетмагазине:

1. Орест (уже купил товар) 5 ноября 2014
Плата на 16 день експлуатації почала скрипіти комп перестав нормально загружатись вибивов чорні екрани, комп почав сам виключатись. Відселаю по гарантії.

2. Артём 5 октября 2014
Купил вчера сие чудо. Поставил проц fx 8320+ кулер залмен оптима , 4 планки оперы кингстом по 4 и того 16, видео р9 280х, блок стоит чифтек 700. Думаю всё супер норм, нажимаю врубить, стартонуи только куллера на корпусе и процессор, старта видео карты не было, причина скорее всего в брокованом слоте pci express. Завтра иду на возврат

3. Никита: 15 октября 2014
грустно, 07.10.2014 приобрел, поставил. куллера заработали, а мать и система не стартанула. 9.10 отправил на возврат. жду ответа от них. идентично.

4. Артем Власов (уже купил товар) 11 июня 2014
После 4 дней работы начал тормозить звук и изображение.Отдал в СЦ по гарантии,сказали что отремонтировали ,но причину поломки не говорят.

Даже если допустить, что первые три отзыва вызваны корявостью рук сборщиков, то четвёртый отзыв говорит сам за себя. Буду добиваться внятных разъяснений при получении платы у курьера. Если не будет каких-либо сопроводительных документов, позвоню в сервисный центр. Но не факт, что вообще хоть чего-то от них добьюсь. После визуального осмотра и сборки системы отпишусь дополнительно.

10. Proxima , 19.11.2014 20:45
Эпопею можно считать завершённой. Мать после «ремонта» работает как ей и полагалось изначально. Видео заработало на х16 2.0. При этом значительно поднялась температура обоих мостов. Северный в районе 55, а южный примерно 50 градусов. Дискретная сеть таки подохла, но к этому времени я сделал разводку через роутер (давно пора было). Так что теперь даже нечем проверить слоты PCI. Звук нормально работает во втором слоте PCI-e х16. При этом никаких физических изменений на мамке я не заметил. Пайка вся вроде заводская так и осталась. Ни один радиатор, судя по всему, не снимался. Магазин так и не дал мне контакты сервисного центра, хоть я на них давил, и они обещали мне эти контакты предоставить. Вот такая вот история. Куча перепорченных нервов и месяц на сборку системы. От Asus’а такой свинюки никак не ожидал. Хотя в итоге всё работает как часики. Если у кого-то будут вопросы по теме — пишите. По возможности отвечу.
11. Vladimir Arkhipov , 16.12.2014 09:25
добрый день! подскажите как мне откатить биос более старую версию? сейчас стоит M5A97 R2.0 BIOS 2501,спасибо.
12. Proxima , 16.12.2014 11:28
Идёте по ссылке «тыц» (http://www.asus.com/ua/Motherboards/M5A97_R20/HelpDesk_Download/) , выбираете версию ОСи. Из раздела «BIOS» скачиваете любую версию, которую хотите прошить. Из раздела «BIOS-Utilities» скачиваете Bios Renamer for USB BIOS Flashback. Там же смотрите как с ним работать (три пункта на английском). Переименованный биос сливаете на любую ЮСБ-флешку и вставляете её в USB Flashback port. Он подписан на заглушке для системного блока. Выключаете комп (питание не отключаете) и три секунды жмёте на BIOS Flashback button (маленькая кнопочка на плате снизу; тоже подписана) пока не загорится диод. Ждёте, пока он моргает. Когда моргать перестанет — биос прошит.
13. Vladimir Arkhipov , 16.12.2014 11:44
а флешка должна быть отфармотирована в FAT-32?

Добавление от 16.12.2014 11:51:

файл BRenamerl что сним делать, куда ложить или запускать?

Добавление от 16.12.2014 12:00:

эта улита просто переиминовывает bios и всё? подскажите пожалуйста, я тока на новую умею прошивать.

источник

Не удается обновить UEFI BIOS на материнской плате ASUS M5A97-R2.0

Вхожу в UEFI BIOS, там запускаю утилиту ASUS EZ Flash2 (v.01.04), в ней нахожу файлы обновления BIOS.
Утилита спрашивает «Прочитать файл», нажимаю «Да». В ответ получаю: «Выбранный файл не является EFI BIOS».
Сейча версия моего BIOS: 1903 (Обновлял сам с файла M5A97-LE-R20-ASUS-1903, правда из-под Win8)
Пробовал M5A97-LE-R20-ASUS-2006, M5A97-LE-R20-ASUS-2103, M5A97-LE-R20-ASUS-2202 — всё тоже самое!
В чем дело? Помогите! (Может где-то включен запрет на обновление, как отключить?)

Запускаю утилиту, выбираю «обновить из файла», «ОК». Выдает: «Модуль образа BIOS не соответствует текущему BIOS». Если выбрать «обновить BIOS из интернет», то выдает «Подключение к серверу. » и ничего (не дождался)

Скачал утилиту BRenamer. Переименовал M5A97-LE-R20-ASUS-2202.CAP в M5A97LE.CAP, перенес на флешку и через утилиту ASUS EZ Flash2 попытался обновить BIOS и опять та же надпись: «Выбранный файл не является EFI BIOS»!

Скачал запакованным. Распаковал WinRar-ом, ошибок не выдавал. Пробовал устанавливать и с USB и с жесткого диска. (правда думаю, что с USB 3.0)/

Файл(переименованный) весит 8194КБ — он тоже не работает!
Возвращаюсь к мысли: может где-то надо снять запрет на обновление БИОС?

Добавлено (12.02.2014, 23:29)
———————————————
Уважаемые berton562, valeryd, должен перед вами извиниться за свою невнимательность: у меня материнка не M5A97-LE-R2.0 а M5A97-R2.0(помню сразу после покупки обнаружил дефект в материнке, пошел поменял «на такую-же», положил в принесенную коробку от M5A97-LE-R2.0, а только сейчас обнаружил, что биос мне говорит, что у меня стоит M5A97-R2.0 !)
Скачал правильный файл и обновил БИОС без проблем через утилиту ASUS Update (размер тот-же!)

Ещё раз всем спасибо и я дико извиняюсь!

источник

Читайте также:  сброс настроек на гэлэкси 3

Добавить комментарий

Как настроить и установить? © 2021
Все права сохранены © 2020. Информация, опубликованная на сайте, носит исключительно ознакомительный характер и не является рекомендацией к применению. Внимание! Материалы могут содержать информацию, предназначенную для пользователей старше 18 лет. 18+

Adblock
detector