Меню

asa 5510 сброс настроек

ИТ База знаний

Полезно

— Узнать IP — адрес компьютера в интернете

— Онлайн генератор устойчивых паролей

— Онлайн калькулятор подсетей

— Калькулятор инсталляции IP — АТС Asterisk

— Руководство администратора FreePBX на русском языке

— Руководство администратора Cisco UCM/CME на русском языке

— Руководство администратора по Linux/Unix

Навигация

Серверные решения

Телефония

Настройка программных телефонов

Корпоративные сети

Популярное и похожее

Настройка Site-To-Site IPSec VPN на Cisco

Настройка GRE туннеля на Cisco

Фильтрация маршрутов в OSPF

Cisco ASA 5506-X: интерфейс BVI

Сброс пароля в Cisco ASA Firewall

В этой статье рассказываем, как быстро и просто сбросить и восстановить пароль в Cisco ASA Firewall. Про сброс пароля на маршрутизаторах и коммутаторах Cisco можно прочесть в этой статье. Поехали!

Процедура сброса пароля

Шаг 1: Подключитесь к Cisco ASA с помощью консольного кабеля и перезагрузите устройство.

Шаг 2: Нажмите клавишу «ESC» или «BREAK» на клавиатуре, чтобы прервать процесс загрузки. Нужно начинать нажимать клавишу, как только устройство запустится до тех пор, пока устройство не перейдет в режим ROMMON. Приглашение будет выглядеть так:

Шаг 3: Теперь введите команду confreg 0x41 , чтобы изменить значение регистра конфигурации на 0x41. Это значение указывает устройству игнорировать конфигурацию запуска при загрузке.

Шаг 4: Перезагрузите устройство. Введите команду boot , чтобы сделать это.

Шаг 5: После перезагрузки устройство не будет запрашивать пароль. Перед приглашением ciscoasa> вы увидите сообщение о том, что startup config с потерянным паролем был проигнорирован. Введите команду enable , чтобы войти в привилегированный режим. В запросе пароля нажмите Enter, чтобы оставить его пустым.

Шаг 6: Копируем нашstartup config в running config командой copy startup-config running-config .

Шаг 7: Теперь войдите в режим конфигурации через conf t и настройте новый пароль при помощи команды enable password привилегированного уровня (вместо password123 в примере), а заетм сбросьте значение конфигурации до его исходного значения 0x01 при помощи команды config-register и сохраните конфиг при помощи wr .

Шаг 8: Теперь перезагрузите устройство командой reload .

Сброс пароля был успешно завершен и после перезагрузки вам нужно будет ввести ваш новый пароль.

Полезна ли Вам эта статья?

Пожалуйста, расскажите почему?

Нам жаль, что статья не была полезна для вас 🙁 Пожалуйста, если не затруднит, укажите по какой причине? Мы будем очень благодарны за подробный ответ. Спасибо, что помогаете нам стать лучше!

Подпишитесь на нашу еженедельную рассылку, и мы будем присылать самые интересные публикации 🙂 Просто оставьте свои данные в форме ниже.

источник

Обнулить от текущих настроек Cisco ASA 5505

Пока изучаешь как работает сетевое устройства Cisco ASA 5505 что-то не получается с первого раза и понимаешь что хорошо было бы вернуть к дефолтным значениям, начать все заново. Ниже пошаговые действия чтобы осуществить столь простое действия, но это уже после, а сперва было многое не понятно и как-то не по себе. Вообщем нужно разбирать и эмулировать все описанные инструкции и возможности в документации на официальном сайте cisсo чтобы ориентировать в настройках. Ведь ни когда не имевши дело – сложно вообще представить как получить желаемое. Но я не отчаиваюсь и двигаюсь вперед. Многие уже сталкивающиеся скажу, да тут все просто и заострять внимание на таком простом действии – это все пустая трата времени – ответ мой всем таким – не смотрите или напишите что-нибудь свое, поделитесь результатами наработок и будет Вам честь и хвала, а говорить негатив может каждый.

Читайте также:  яндекс рекламная сеть настройка блоков

Подключаюсь к устройству через консольный порт:

ciscoasa> enable

ciscoasa# config terminal

ciscoasa(config)# config factory-default

WARNING: The boot system configuration will be cleared.

The first image found in disk0:/ will be used to boot the

system on the next reload.

Verify there is a valid image on disk0:/ or the system will

Begin to apply factory-default configuration:

WARNING: DHCPD bindings cleared on interface ‘inside’, address pool removed

Executing command: interface Ethernet 0/0

Executing command: switchport access vlan 2

Executing command: no shutdown

Executing command: interface Ethernet 0/1

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface Ethernet 0/2

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface Ethernet 0/3

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface Ethernet 0/4

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface Ethernet 0/5

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface Ethernet 0/6

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface Ethernet 0/7

Executing command: switchport access vlan 1

Executing command: no shutdown

Executing command: interface vlan2

Executing command: nameif outside

INFO: Security level for «outside» set to 0 by default.

Executing command: no shutdown

Executing command: ip address dhcp setroute

Executing command: interface vlan1

Executing command: nameif inside

INFO: Security level for «inside» set to 100 by default.

Executing command: ip address 192.168.1.1 255.255.255.0

Executing command: security-level 100

Executing command: allow-ssc-mgmt

ERROR: SSC card is not available

Executing command: no shutdown

Executing command: object network obj_any

Executing command: subnet 0.0.0.0 0.0.0.0

Executing command: nat (inside,outside) dynamic interface

Executing command: http server enable

Executing command: http 192.168.1.0 255.255.255.0 inside

Executing command: dhcpd address 192.168.1.5-192.168.1.36 inside

Executing command: dhcpd auto_config outside

Executing command: dhcpd enable inside

Executing command: logging asdm informational

Factory-default configuration is completed

Отображаю текущую конфигурацию:

ciscoasa(config)# show running-config

источник

Рассеянный админ

Страницы

spoiler

вторник, 17 сентября 2013 г.

Сброс ASA5505 до настроек по умолчанию

Для этого есть одна очень простая команда:
config factory-default

В результате мы получим вот такой конфиг:
Показать конфиг

ASA Version 9.0(2)
!
hostname ciscoasa
enable password XejxZFfyt2wxqfff encrypted
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
ftp mode passive
object network obj_any
subnet 0.0.0.0 0.0.0.0
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
nat (inside,outside) dynamic interface
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh timeout 5
console timeout 0

Читайте также:  настройка магнитолы пионер mvh 190ubg

dhcpd auto_config outside
!
dhcpd address 192.168.1.5-192.168.1.254 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:5ab5023102c7192bb2198785b8611698
: end

источник

Настройка Cisco ASA 5505, 5506, 5510, 5515, 5516 и др

На это странице вы найдете большую подборку уроков и советов по настройке межсетевых экранов Cisco ASA: ASA 5505, ASA 5506, ASA 5510, ASA 5515, ASA 5516 и других мало отличаются друг от друга.

СОДЕРЖАНИЕ:

  • Быстрая настройка Cisco ASA 5500-X с нуля для доступа в Интернет
  • Экспресс настройка AnyConnect VPN на Cisco ASA через ASDM
  • Первое подключение к Cisco ASA Firewall и начальная настройка
  • Настройка интерфейсов и протоколов управления Сisco ASA
  • Настройка Cisco ASA 5506-X через PPPOE
  • Cisco ASA – удаленное управление по SSH, настройка NAT
  • Сброс Cisco ASA на заводские настройки (по умолчанию)
  • Сброс пароля на Cisco ASA 5505, 5506, 5510, 5515, 5516 и др
  • Настройка DHCP на межсетевом экране Cisco ASA

Быстрая настройка Cisco ASA 5500-X с нуля для доступа в Интернет

Начальная настройка Cisco ASA с нуля командной строкой CLI и графическим интерфейсом ASDM. Типовая конфигурация ASA 5500-X для организации безопасного доступа в Интернет небольшой компании или домашней сети. Пошаговая инструкция:

Типовые вопросы по настройке Cisco ASA с нуля

Если используется статика, то для каждого VLAN-а на клиентах указывается в качестве шлюза IP интерфейса/саб интерфейса ASA для этого VLAN-а. Единственная тонкость — если интерфейсы / саб интерфейсы ASA имеют одинаковый security-level, то для хождения трафика между ними надо добавить команду same-security-traffic permit inter-interface.

Если нужны динамические протоколы маршрутизации, то тут также все стандартно, включаем нужный протокол и указываем участвующие сети / подсети.

Вот пример настройки с саб интерфейсами на ASA и транком до коммутатора и статической маршрутизацией:

ip address 192.168.1.1 255.255.255.0

ip address 192.168.2.1 255.255.255.0

same-security-traffic permit inter-interface

Читайте также:  как сбросить настройки iphone 4s на начальную версию

Этого достаточно чтобы пакеты начали ходить между VLAN-ами 10 и 20

Экспресс настройка AnyConnect VPN на Cisco ASA через ASDM

Простая пошаговая настройка Cisco AnyConnect VPN на ASA с нуля через графический интерфейс ASDM.

Типовая конфигурация AnyConnect для организации безопасного удаленного доступа в корпоративную сеть через Интернет.

Типовые вопросы по настройке AnyConnect VPN:

Обратите внимание, что ra-user – это обычный пользователь, для входа в сеть, но не для доступа к самой ASA. У админа другой уровень доступа (priv 15).ы

Это часть пакета AnyConnect, которая доступна для скачивания с software.cisco.com при наличии аккаунта и оплаченного сервисного пакета

  • Возможно ли настроить так, чтобы определенному пользователю всегда выдавался один и тот же IP-адрес?

Метод 1. Можно и постоянный IP и индивидуальные ACL и многое другое через внешний RADIUS сервер (Cisco ACS, ISE).

Метод 2. Также это можно сделать и через атрибуты пользователя, например:

ASA(config)# username test attributes

ASA(config-username)# vpn-framed-ip-address 10.1.1.1 255.255.255.0

Если авторизация идет по локальной базе пользователей, то этот метод должен работать. Но всё надо тестировать и отлаживать, например, с помощью debug. Возможны нюансы.

Первое подключение к Cisco ASA Firewall и начальная настройка

В этом видеоуроке рассмотрено:

  • первоначальное подключении к Cisco ASA (настройка с нуля);
  • загрузка устройства ASA5515X-K8;
  • особенности работы в среде управления в командной строке;
  • правила и особенности настройки интерфейсов, включая наименования и уровень безопасности;
  • описание правил ASA Firewall по умолчанию.

Видео сильно облегчит жизнь тем, кто знаком с Cisco IOS CLI, но впервые подключается к Cisco ASA.

Настройка интерфейсов и протоколов управления Сisco ASA

  • правильная настройка интерфейсов Cisco ASA;
  • настройка протоколов управления telnet, ssh, http/https/ASDM;
  • особенности настройки консольного доступа;
  • настройка пользователей и enable password;
  • настройку AAA для аутентификации из локальной базы LOCAL.

А также как объединить несколько портов в транк LACP, место Native Vlan и особенности использования VLan 1 на саб-интерфейсах ASA Subinterfaces, включая PortChannel.

Настройка Cisco ASA 5506-X через PPPOE

В этом видео показано, как настроить межсетевой экран ASA 5506-X, подключив одну внутреннюю подсеть локальной сети к внешнему интернет-маршрутизатору с помощью PPPOE.

Cisco ASA – удаленное управление по SSH, настройка NAT

Сброс Cisco ASA 5505, 5506, 5510, 5515, 5516 на заводские настройки (по умолчанию)

Для сброса настроек на заводские есть простая команда: config factory-default

Сброс пароля на Cisco ASA 5505, 5506, 5510, 5515, 5516 и др

Во время загрузки нажимаем клавишу Escape и попадаем RAMMON. Отвечаем утвердительно на вопросы «Do you wish to change this configuration?» и «disable system configuration?».

Далее даем серию команд (пароль для enable — пустой):

hostname# copy startup-config running-config

hostname# configure terminal

hostname(config)# config factory-default

YOURPASS — Придумайте себе пароль сами:

hostname(config)# enable password YOURPASS

hostname(config)# config-register 0x10011

hostname(config)# copy running-config startup-config

Настройка DHCP на межсетевом экране Cisco ASA

Цены на сайте указаны с НДС.

При безналичном расчете цена не меняется.

Доставка по России, в Казахстан, в Беларусь. По Москве БЕСПЛАТНО!

Оперативный подбор оборудования и аналогов.

источник

Добавить комментарий

Adblock
detector