addpac ap1100 сброс настроек

Форум VoIP

VoIP Форум (посвященный вопросам IP-телефонии)

сброс пароля AddPac AP1100

xck » Ср апр 04, 2007 3:50 pm

firebug » Ср апр 04, 2007 7:09 pm

не quest/quest а guest/guest

xck » Чт апр 05, 2007 3:27 pm

xck » Пт апр 06, 2007 7:17 am

Не подскажете, а как поменять пароль на roota.
Опс поменял —
BOOT(config)> password 1234 1234
где:
1234 — пароль root

Через консоль файл конфигурации можно сохранить ??

DmitriyAP » Пт апр 06, 2007 9:32 am

xck » Пт апр 06, 2007 1:56 pm

DmitriyAP » Пт апр 06, 2007 3:21 pm

xck » Пн апр 09, 2007 4:12 pm

yar82 » Вс авг 31, 2008 2:20 pm

firebug » Вс авг 31, 2008 3:06 pm

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

Мнение Администрации форума может не совпадать с мнениями участников. Форум не является СМИ. Ни при каких условиях и обстоятельствах ответственность за последствия, которые прямо или косвенно повлекло за собой использование информации с данного форума, не может возлагаться на автора сайта или владельцев хостинга и быть основанием для их судебного преследования. Если вы не согласны с данными правилами — немедленно покиньте данный ресурс.

источник

Сброс (восстановление) пароля на AddPac

Синтаксис и структура команд на маршрутизаторах AddPac очень похожа на структуру команд Cisco CLI. Однако процедура сброса паролей у AddPac не такая, как на Cisco. Для восстановления пароля на AddPac необходимо: 1. Подключиться к нему консольным кабелем на скорости 9600 Bps. 2. Запустить AddPac и в начале загрузки нажимать клавиши Ctrl+X и Ctrl+C.

3. Дождаться появления надписи BOOT_LOGIN.

4. Входим в систему с логином и паролем guest/guest.

5. Вводим команду config.

6. Вводим команду password router router.

7. Соглашаемся с сообщением о том, что при сбросе пароля конфигурация будет сброшена.

8. Перезагружаемся и входим в систему с логином и паролем root/router.

P.s. Вот так будет выглядеть процесс перепрошивки.

Decompressing the image: ###########[OK] System Boot Loader, Version 2.3.1/4 Copyright © by AddPac Technology Co., Ltd. Since 1999. Ethernet port initialization complete The «BOOT LOADER» is ready BOOT_login: guest BOOT_password: BOOT> config BOOT (config )> password router router If you change the password, your configarion will be erased. Are you sure you want to continue (y /n)? y Erasing configuration….done Password change completed! BOOT (config )

Читайте также:  сброс до заводских настроек планшет lenovo видео

Остались вопросы?

Я — Компаниец Никита, менеджер компании Voxlink. Хотите уточнить детали или готовы оставить заявку? Укажите номер телефона, я перезвоню в течение 3-х секунд.

категории

VoIP оборудование






ближайшие курсы

Курсы по Asterisk
последняя неделя
каждого месяца

Новые статьи

Управление конфигурационными файлами с помощью AMI интерфейса

Voipmonitor установка и обзор возможностей

Интеграция retailCRM Asterisk с использованием модуля «Простые звонки»

ближайшие Вебинары

Распознавание и синтез речи в Asterisk. Речевые технологии для VoIP

Подключение VPN-клиентов SSTP по Mikrotik

Asterisk для компании на карантине. Настройка для удаленщиков.

Передача маршрутов удаленным VPN-клиентам

Оборудование для Asterisk

10 доводов в пользу Asterisk

Распространяется бесплатно.

Asterisk – программное обеспечение с открытым исходным кодом, распространяется по лицензии GPL. Следовательно, установив один раз Asterisk вам не придется дополнительно платить за новых абонентов, подключение новых транков, расширение функционала и прочие лицензии. Это приближает стоимость владения станцией к нулю.

Безопасен в использовании.

Любое программное обеспечение может стать объектом интереса злоумышленников, в том числе телефонная станция. Однако, сам Asterisk, а также операционная система, на которой он работает, дают множество инструментов защиты от любых атак. При грамотной настройке безопасности у злоумышленников нет никаких шансов попасть на станцию.

Надежен в эксплуатации.

Время работы серверов некоторых наших клиентов исчисляется годами. Это значит, что Asterisk работает несколько лет, ему не требуются никакие перезагрузки или принудительные отключения. А еще это говорит о том, что в районе отличная ситуация с электроэнергией, но это уже не заслуга Asterisk.

Гибкий в настройке.

Зачастую возможности Asterisk ограничивает только фантазия пользователя. Ни один конструктор шаблонов не сравнится с Asterisk по гибкости настройки. Это позволяет решать с помощью Asterisk любые бизнес задачи, даже те, в которых выбор в его пользу не кажется изначально очевидным.

Имеет огромный функционал.

Во многом именно Asterisk показал какой должна быть современная телефонная станция. За многие годы развития функциональность Asterisk расширилась, а все основные возможности по-прежнему доступны бесплатно сразу после установки.

Интегрируется с любыми системами.

То, что Asterisk не умеет сам, он позволяет реализовать за счет интеграции. Это могут быть интеграции с коммерческими телефонными станциями, CRM, ERP системами, биллингом, сервисами колл-трекинга, колл-бэка и модулями статистики и аналитики.

Позволяет телефонизировать офис за считанные часы.

В нашей практике были проекты, реализованные за один рабочий день. Это значит, что утром к нам обращался клиент, а уже через несколько часов он пользовался новой IP-АТС. Безусловно, такая скорость редкость, ведь АТС – инструмент зарабатывания денег для многих компаний и спешка во внедрении не уместна. Но в случае острой необходимости Asterisk готов к быстрому старту.

Читайте также:  вместо установки виндовс запускается восстановление системы

Отличная масштабируемость.

Очень утомительно постоянно возвращаться к одному и тому же вопросу. Такое часто бывает в случае некачественного исполнения работ или выбора заведомо неподходящего бизнес-решения. С Asterisk точно не будет такой проблемы! Телефонная станция, построенная на Asterisk может быть масштабируема до немыслимых размеров. Главное – правильно подобрать оборудование.

Повышает управляемость бизнеса.

Asterisk дает не просто набор полезных функций, он повышает управляемость организации, качества и комфортности управления, а также увеличивает прозрачность бизнеса для руководства. Достичь этого можно, например, за счет автоматизации отчетов, подключения бота в Telegram, санкционированного доступа к станции из любой точки мира.

Снижает расходы на связь.

Связь между внутренними абонентами IP-АТС бесплатна всегда, независимо от их географического расположения. Также к Asterisk можно подключить любых операторов телефонии, в том числе GSM сим-карты и настроить маршрутизацию вызовов по наиболее выгодному тарифу. Всё это позволяет экономить с первых минут пользования станцией.

Подпишийтесь и получайте
только свежие новости и материалы

источник

Форум VoIP

VoIP Форум (посвященный вопросам IP-телефонии)

Как обнулить Addpac AP100?

Как обнулить Addpac AP100?

alvarez » Вт май 04, 2010 11:57 pm

Re: Как обнулить Addpac AP100?

ded » Ср май 05, 2010 8:13 am

Re: Как обнулить Addpac AP100?

alvarez » Ср май 05, 2010 1:11 pm

Re: Как обнулить Addpac AP100?

Alexxey » Ср май 05, 2010 2:54 pm

Re: Как обнулить Addpac AP100?

alvarez » Ср май 05, 2010 4:09 pm

Re: Как обнулить Addpac AP100?

ded » Ср май 05, 2010 4:22 pm

Зачем же спрашивать честной народ «как мне быть?»
Не лучше ли обратиться по проблеме замка к изготовителю замка?

Re: Как обнулить Addpac AP100?

alvarez » Ср май 05, 2010 8:09 pm

Re: Как обнулить Addpac AP100?

Андрей Д. » Чт май 06, 2010 6:24 am

Ув. alvarez , все отправляют Вас в FAQ абсолютно оправданно. Знаю по себе
Да простят меня «старики» , в кратце опишу процесс.
Как вернуть шлюз к заводским настройкам читать внимательно тут: http://addpac.su/config_ap100.htm

Особое внимание уделить следующим фразам!

Подключитесь к AP100, используя порт LAN1 .

В течении 3х-5и секунд после включения питания — подключитесь к шлюзу, используя telnet на адрес 192.168.10.1.

P.S.: Пройдет 2-3 мес. более или менее плотного общения с AddPac и Вы сами на подобные вопросы будете отвечать сухими фразами типа «RTMF и FAQ»

Re: Как обнулить Addpac AP100?

Alexxey » Чт май 06, 2010 8:13 am

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

Мнение Администрации форума может не совпадать с мнениями участников. Форум не является СМИ. Ни при каких условиях и обстоятельствах ответственность за последствия, которые прямо или косвенно повлекло за собой использование информации с данного форума, не может возлагаться на автора сайта или владельцев хостинга и быть основанием для их судебного преследования. Если вы не согласны с данными правилами — немедленно покиньте данный ресурс.

Читайте также:  ошибки установки windows 7 х64

источник

Проблема с настройкой AddPac1100F-C?

AP1100F# sh run
!
version 8.30W
!
hostname AP1100F
!
no bridge spanning-tree
!
dhcp-list 1 type server
dhcp-list 1 address server 10.1.1.2 10.1.1.126 255.255.255.128
!
ip-share enable
ip-share interface net-side ether0.0
ip-share interface local-side ether1.0
!
interface ether0.0
ip address 192.168.0.1 255.255.255.0
!
interface ether1.0
no ip address
!
snmp name AP1100F
snmp enable-trap dn-register 300 forcely-block
!
no arp reset
!
! VoIP configuration.
!
! Voice service voip configuration.
!
voice service voip
fax protocol t38 redundancy 0
fax rate 9600
h323 call start fast
h323 call tunnel enable
!
! Voice port configuration.
!
! FXO
voice-port 0/0
connection plar 5455
ring detect-timeout 50
caller-id enable
!
!
! FXO
voice-port 0/1
no caller-id enable
!
!
! FXO
voice-port 0/2
no caller-id enable
!
!
! FXO
voice-port 0/3
no caller-id enable
!
!
! FXO
voice-port 1/0
no caller-id enable
!
!
! FXO
voice-port 1/1
no caller-id enable
!
!
! FXO
voice-port 1/2
no caller-id enable
!
!
! FXO
voice-port 1/3
no caller-id enable
!
! Pots peer configuration.
!
dial-peer voice 5455 pots
destination-pattern 5455
port 0/0
!
! Voip peer configuration.
!
dial-peer voice 1000 voip
destination-pattern T
session protocol sip
no vad
dtmf-relay rtp
!
gatekeeper
!
! Gateway configuration.
!
gateway
h323-id voip.192.168.0.1
no ignore-msg-from-other-gk
!
! SIP UA configuration.
!
sip-ua
!
! MGCP configuration.
!
mgcp
no codec
vad
!
! Tones

AP-100B
Building configuration.

Current configuration:
!
version 8.41.085
!
hostname AP100B
!
username root password router administrator
!
!
interface Loopback0
ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
ip nat outside
speed auto
no qos-control
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
ip nat inside
speed auto
no qos-control
!
access-list 100 permit ip 192.168.10.0 0.0.0.255 any
!
!
ip nat inside source list 100 interface FastEthernet0/0 overload
!
!
snmp name AP100B_G2
!
!
http server
!
!
!
!
!
!
! VoIP configuration.
!
!
! Voice service voip configuration.
!
voice service voip
fax protocol bypass
fax rate 9600
h323 call start fast
h323 call tunnel enable
busyout monitor gatekeeper
busyout monitor sip-server
no busyout monitor callagent
busyout monitor voip-interface
!
!
! Voice port configuration.
!
! FXS
voice-port 0/0
connection plar 15455
caller-id enable
!
!
! FXS
voice-port 0/1
no caller-id enable
!
!
!
!
! Pots peer configuration.
!
dial-peer voice 0 pots
destination-pattern 5455
port 0/0
call-waiting
!
dial-peer voice 1 pots
port 0/1
!
dial-peer voice 101 pots
!
dial-peer voice 5455 pots
destination-pattern 5455
port 0/0
!
!
!
! Voip peer configuration.
!
dial-peer voice 1000 voip
destination-pattern T
session target sip-server
session protocol sip
voice-class codec 0
no vad
dtmf-relay rtp-2833
!
!
!
!
!
!
! Gateway configuration.
!
gateway
h323-id voip.10.91.5.36
no ignore-msg-from-other-gk
!
!
! Codec classes configuration.
!
voice class codec 0
codec preference 1 g7231r63
codec preference 2 g729
codec preference 3 g711ulaw
codec preference 4 g711alaw
!
!
!
! Speed dial configuration.
!
speed-dial
1 5455 test
!
!
! SIP UA configuration.
!
sip-ua
sip-server 192.168.0.1
!
!
! MGCP configuration.
!
mgcp
vad
!
!
! Tones
!
!
!
!
line console
!
line vty
!
!
sms
quota 30
!

источник

Оцените статью
Adblock
detector